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Introduction to Word (2007)  

 
Word 2007 is the word processing software in the Microsoft 2007 Office Suite. 

It allows you to easily create a variety of professional-looking documents 

using features such as themes, styles, Smart Art, and more. 

 

RUNNING MICROSOFT WORD 
Microsoft Word (along with all of the other MS Office 2007 applications) can be accessed 

through the desktop or through the Start menu.  

       If you have assigned a shortcut to your desktop, double- click on the Microsoft 

Office Word 2007 icon to run the application. 

Although the quickest way of running Word is obviously through the desktop, you can also 

access the Start menu which allows you to locate any program available on your system. 

Follow these steps to run Word from the Start menu: 

1.   Click on this button (located along the far-left side of the taskbar) to 

access the Windows Start menu. 

 

2. Select   from the pop-up menu. 

 

 

3. Select Microsoft Office Word 2007 from the sub-menu.  
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1-Screen Layout 

 

  The Microsoft Office Button  

 

You click on it to see these options: New, Open, Save, Save As,              

 Print, Prepare, Send, Publish and Close. 
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2- The Cursor  
The cursor is the short vertical flashing line on your screen. 

 • The cursor shows you where you will start typing in a Word document. 

 • When you are using the Tools in Microsoft Word your cursor will change to 

an arrow. This is called a pointer. 

 

3- Scrolling 
 • Your scroll bar is at the right-hand side of your screen.  

• Click on the up/down arrow to go up/down the page. 

 Hold down the left mouse button to scroll up and down the screen more 

quickly. 

 

4- Using the Keyboard in MS Word  
• The arrow keys on your keyboard move your cursor around. 

 • To make a letter a capital letter:  

• Hold down the Shift and the letter key at the same time.  

• For the signs on your keyboard: 

 • Hold down the Shift and the number key at the same time. 

 • The Shift keys are on both sides of the keyboard. 

 • The Space bar makes spaces between words when typing. Tap the bar one 

time to make a space.  

• Use the Enter key to move your cursor to finish the line and make a new 

one.  

• The Backspace key deletes everything to the left of the cursor.  

• The Delete key will erase everything to the right of the cursor. 



  
Assis. Lect. Abeer Abd Alhameed 
Alsallami) 

5 

 

 • To make the cursor go to the end of the line press End.  

• To make the cursor go to t 

he start of a line press Home.  

• To make the cursor go to one page up/down press Page Up/Page Down. 

 • To make the cursor go to the top/end of the document press 

Ctrl+Home/Ctrl+End. 

5- Selecting text  

• Put the cursor at the beginning or end of the words you want to select.  

• Put your finger on the left mouse button.  

• Hold down the left mouse button. 

 • Move the mouse across the words.  

• Lift your finger.  

• The word will be highlighted in blue.  

When this is done, you can move words or change the size, the color, and the 

style of the words on the computer. 

 Alternatives, to select a word, double click within the word. 

 

6- Creating a New Document  
 

1- New Documents  
 

To Create a New, Blank Document:  

 Click the Microsoft Office Button.  

 Select New. The New Document dialog box appears.  

 Select Blank document under the Blank and recent section. It will be 

highlighted by default. 
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Click Create. A new, blank document appears in the Word window. 

 

2-Formatting Text 

 

To create and design effective documents, you need to know how to format 

text. In addition to making your document more appealing, formatted text 

can draw the reader's attention to specific parts of the document and help 
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communicate your message. format the font size, style, and color; and use 

the Bold, Italic, Underline, and Change Case commands  

 

 To Format Font Size:  

Select the text you wish to modify.  

Left-click and drop-down the next arrow to the font size box on the Home tab. 

The font size drop-down menu appears.  

Move your cursor over the various font sizes. A live preview of the font  

size will appear in the document. 

Left-click the font size you wish to use. 

 The font size will change in the 

document. 

 

 

 

 

 

 To Format Font Style:  

Select the text you wish to modify.  

Left-click and drop-down the arrow next to the font style box on the Home 

tab. The font style drop-down menu appears.  

Move your cursor over the various font styles. A live preview of the font will 

appear in the document. 
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Left-click the font style you wish to use. The font style will change in the 

document. 

 To Format Font Color:  

Select the text you wish to modify.  

Left-click and drop-down the arrow next to the font color box on the Home 

tab. The font color menu appears.  

Move your cursor over the various font colors. A live preview of the color will 

appear in the document. 
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Left-click the font color you wish to use. The font color will change in the 

document.  

Your color choices aren't limited to the drop-down menu that appears. Select 

More Colors at the bottom of the list to access the Colors dialog box. Choose 

the color that you want and click OK  

To Use the Bold, Italic, and Underline Commands:  

Select the text you wish to modify. Click the Bold, Italic, or Underline 

command in the Font group on the Home tab. 
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 To Change Text Alignment:  

Select the text you wish to modify.  

Select one of the four alignment options from the Paragraph group on the 

Home tab.  

• Align Text Left: Aligns all the selected text to the left margin.  

• Center: Aligns text an equal distance from the left and right margins.  

• Align Text Right: Aligns all the selected text to the right margin.  

• Justify: Justified text is equal on both sides and lines up equally to the 

right and left margins. Traditionally many books, newsletters, and 

newspapers use full-justification. 

 

Press the Enter key to start a new paragraph and your insertion point will 

automatically indent to that point.  

To move a tab stop once you have inserted it, left-click and drag the tab stop 

back and forth on the ruler. 
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 Copy and Paste Text:  

 Select the text you wish to copy.  

 Click the Copy command on the Home tab.  

 Place your insertion point where you wish the text to appear.  

 Click the Paste command on the Home tab. The text will appear. 

 

7- Saving Documents 
 

 

 

It is important to know how to save the documents you are working with. 

There are many ways you share and receive documents, which will affect how 

you need to save the file. 
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Are you downloading the document? Saving it for the first time? Saving it as 

another name? Sharing it with someone that does not have Word 2007? All of 

these things will affect how you save your Word documents. you will learn 

how to use the save and save as commands, how to save as a Word 97-2003 

compatible document, and how to save as a PDF. 

 

 How to Save Documents  

To Use the Save As Command:  

Click the Microsoft Office Button.  

Select Save As     Word Document. The Save As dialog box appears 

 

 

Select the location you wish to save the document using the drop-down 
menu.  
Enter a name for the document. 
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Click the Save button.  

To Use the Save Command:  

Click the Microsoft Office Button.  

Select Save from the menu.  

Using the Save command saves the document in its current location using the 

same file name. If you are saving for the first time and select Save, the Save 

As dialog box will appear  

To Save As Word 97 - 2003 Document:  

Click the Microsoft Office Button.  

Select Save As        Word 97-2003 Document. 

Select the location you wish to save the document using the drop-down menu.  

Enter a name for the document.  

Click the Save button. 

 

 To Save As a PDF:  

Click the Microsoft Office Button.  

Select Save As         PDF. The Save As dialog box will appear. As shown 

below: 



  
Assis. Lect. Abeer Abd Alhameed 
Alsallami) 

14 

 

 

 

 

8- Printing 
 

 

Once you complete your document, you may want to print it for various 

reasons. There are three basic features of printing in Word including Print 

Preview, Quick Print, and traditional Print. 

 

 Printing  

To Preview the Document Before Printing:  
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Click the Microsoft Office Button.  

Select Print          Print Preview. The document opens in Print Preview 

format 

 

 

Click Print to print the document or Close Print Preview to exit the preview 

format and make changes to the document.  

 

To Print:  

Click the Microsoft Office Button.  

Select Print            Print. The Print dialog box appears.  

Select the pages you would like to print -- either all pages or a range of 

pages.  

Select the number of copies.  

Select a printer from the drop-down list. 
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Click OK.  

 

To Print via Quick Print:  

Click the Microsoft Office Button.  

Select Print            Quick Print.  

The document automatically prints to the default printer 

 

9- Inserting Tables 
 

A table is a grid of cells arranged in rows and columns. Tables can be 

customized and are useful for various tasks such as presenting text 

information and numerical data. 

You can access to a table from Insert which sets in the Ribbon panel: 

Click Insert             Table, as shown below: 
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 Create a Table:  

 Place the cursor on the page where you want the new table  

 Click the Insert Tab of the Ribbon 

 Click the Tables Button on the Tables Group.  

 

You can create a table one of four ways: 

 Highlight the number of row and columns  

 Click Insert Table and enter the number of rows and columns 

 Click the Draw Table, create your table by clicking and entering the 

rows and columns 

 Click Quick Tables and choose a table 

 

 Enter Data in a Table: 

 • Place the cursor in the cell where you wish to enter the information. Begin 

typing. 
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 Table Style 

To Apply a Table Style: 

 Click the table and notice that you have a new tab on the Ribbon: Design. 

This pertain to the table design  

 

 
Click through the various styles in the Table Styles section.  
Left-click on a style to select it. The table style will appear in the document 

 

You can modify which table styles are displayed. In the Table Styles 

Options, you can select various table options. 

 On the Design Tab, you can choose: 

 • Table Style Options  

• Shading and Borders 

 

 To Add a Row Above an Existing Row:  

Place the insertion point in a row below the location you wish to add a row. 
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Right-click on the mouse. A menu appears.  
Select Insert            Insert Rows Above. 

 

 

A new row appears above the insertion point 

 

 

 To Add a Column:  

Place the insertion point in a column adjacent to the location you wish the 

new column to appear.  

Right-click on the mouse. A menu appears.  
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Select Insert          Insert Columns to the Left or Insert Columns to the Right. 

A new column appears.  

 

 To Delete a Row or Column:  

Select the row or column.  

Right-click your mouse and a menu appears.  

Select Delete Columns or Delete Rows 

 

10-Text boxes 

 

You may want to insert a text box into your document to draw attention to 

specific text or so that you have the ability to easily move text around within 

a document. 

 

 

 Text Boxes  

To Insert a Text box:  

Select the Insert tab on the Ribbon.  

Click the Text Box command in the Text group.  

Select a Built-in text box or Draw Text Box from the menu.  

If you select Built-in text box, left-click the text box you wish to use and it will 

appear in the document. OR  
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If you select Draw Text Box, a crosshair cursor will appear. Left-click your 

mouse and while holding it down, drag your mouse until the text box is the 

desired size. 

 

 

Release the mouse button.  

 To Change Text Box Style:  

Select the text box. A new Format tab appears with Text Box Tools. 

 

Select the Format tab.  
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Click the More drop-down arrow in the Text Box Style group to display more 

style options. 

  

Move your cursor over the styles and Live Preview will preview the style in  

your document.  

Left-click a style to select it. 

 

Click the Shape Fill command to display a drop-down list.  
Select a color from the list, choose No Fill, or choose one of the other options 
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Select a color from the list, choose, or choose one of the other options. 

 

11- Graphics  
 

You can insert special characters, symbols, pictures, illustrations, and 

watermarks. 

 

 Symbols and Special Characters: 

• Place your cursor in the document where you want the symbol  

• Click the Insert Tab on the Ribbon 

 • Click the Symbol button on the Symbols Group  

• Choose the appropriate symbol. 

 

 To insert a picture: 

• Place your cursor in the document where you want the picture  

• Click the Insert Tab on the Ribbon  

• Click the Picture Button  

• Browse to the picture you wish to include  

• Click the Picture 

 • Click Insert 

 

12- Page Formatting 
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 Modify Page Margins:  

• Click the Page Layout Tab on the Ribbon 

 • On the Page Setup Group, Click Margins 

 • Click a Default Margin, or  

• Click Custom Margins and complete the dialog box. 

 

 

 


